• 18 Août 2018, 10:45:59


Auteur Sujet: Les bugs de la v4.0  (Lu 53468 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Pey_Hache

  • NSG Co-Leader
  • *
  • Messages: 2112
    • Voir le profil
    • Speed-Run.net
Les bugs de la v4.0
« le: 21 Juin 2008, 21:33:28 »
je propose de regrouper dans un topic les bugs de la v4.0  pour que les codeurs galerent pas a éplucher une quizaine de topics , voire plus ...
Sur ce je vais a la fête de la musique , je viendrai tester surement après , ou sinon demain

Bon courage ,a+
FLagounet qui vous aime tres tres tres fort  :-* :-* :-*


Hors ligne spykerc8

  • *
  • 'The GTAOnline.fr GodFather'
  • Messages: 3821
    • Voir le profil
    • http://www.gtaonline.fr
Re : Les bugs de la v4.0
« Réponse #1 le: 21 Juin 2008, 21:54:07 »
Ca risque d'être fouillis d'avoir un seul topic pour plusieurs bugs ;).

Toute facon, devrait pas y en avoir de trop :P (on espère :D)


~ Leader honoraire de la FsK Team ~ -
~ Membre honoraire de la PCP Team ~

Co-fondateur de GTAO - Retraité de la communauté

"Nous ne sommes rien, soyons tout !"


Hors ligne Nikko™

  • *
  • Mafioso
  • Messages: 2396
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #2 le: 22 Juin 2008, 00:50:36 »
Alors, je n'ai apercu aucun bug, pendant que j'était la.
Juste jai remarqué plus de timeout que d'habitude.... sinon ca a l'air de bien fonctionner.
Bonne réorganisation des menus et aussi bien aimé l'arrivé des courses.
Voila, j'y retournerai dessus.

++
nikko

Hors ligne Siger8

  • *
  • Nouveau
  • Messages: 23
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #3 le: 22 Juin 2008, 00:55:09 »
A part une ou deux commandes qui ne fonctionnent pas, tout va très bien ! 
Je n'ai timeouté que une fois sur plus d' 1h30 de jeu !

Aucun bug, c'est parfait  :cheers

 :cheers

Hors ligne Pey_Hache

  • NSG Co-Leader
  • *
  • Messages: 2112
    • Voir le profil
    • Speed-Run.net
Re : Les bugs de la v4.0
« Réponse #4 le: 22 Juin 2008, 02:40:26 »
tout fonctionne parfaitement.
juste deux petites choses : ou sont les nouveaux véhicules dont on avait parlé ?  :'(
le bug du crahs au tuning (je ne sais pas si c'était en projet ou pas ) est toujours en forme  :bangin


Hors ligne Pey_Hache

  • NSG Co-Leader
  • *
  • Messages: 2112
    • Voir le profil
    • Speed-Run.net
Re : Les bugs de la v4.0
« Réponse #5 le: 22 Juin 2008, 03:10:49 »
ya un bug colonel!!!

avec le vcol automatique c'est cool , sauf que si un passager monte ds la voiture , c'est ses propres /vcol qui vont se mettre en place , alors que c'est  la voitures du conducteur .

pas bien grave , je l'accorde , mais je tenais à le signaler :)

+
Flagounet love you  :-* :-* :-* :laugh :bangin :hs


Hors ligne Siger8

  • *
  • Nouveau
  • Messages: 23
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #6 le: 22 Juin 2008, 03:28:04 »
Voilà, j'étais sur le serveur, il y a deux autres personnes puis une personne est partie et quand elle a quitté, il était mis ça :o


Hors ligne Pey_Hache

  • NSG Co-Leader
  • *
  • Messages: 2112
    • Voir le profil
    • Speed-Run.net
Re : Les bugs de la v4.0
« Réponse #7 le: 22 Juin 2008, 03:30:30 »
bah bien que je ne m'en soie pas aprecu le moins du monde , j'étais présent .... donc je confirme ?


Hors ligne Syg

  • Expert programmeur C/C++/PAWN
  • *
  • The GTAOnline Jesus
  • Messages: 3911
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #8 le: 22 Juin 2008, 12:10:23 »
Voici les première corrections apportées à cette version :

- Le compteur de vitesse en affiché en fonction de la langue
- Le téléport des andromedas est interdit
- Lorsqu'un joueur monte dans un véhicule en tant que passager, la couleur du véhicule n'est pas changée
- Remise en place de la commande /but qui avait disparue
- L'aide sur /olddance a été remplacé par l'aide sur /animlist
- Correction de l'affichage du pourcentage dans la commande /gstats
- Ajout d'un message pour indiquer comment sortir d'un DM au moment où l'on rentre
- Suppression du message disant que la course a été annulée quand le dernier participant quitte
  la course sans l'avoir finie
- Les temps des courses DirtRace et 8Ring sont affichés correctement
- Ajout de 2 dodos supplémentaires à /pilotes

Pour le bug du crash au tuning, ce n'est pas le script qui fait ça mais SA-MP. Télécharge la dernière version de SA-MP (0.2.2 R3) disponible ici : http://www.gtaonline.fr/forums/index.php/topic,4115.0.html

Pour le message comme quoi un joueur à été banni quand il se déconnecte, c'est un bug non corrigeable du système anti-bots. Mais ça ne banni pas le joueur pour de vrai, ça banni l'adresse 255.255.255.255 car le joueur est déjà plus là.
Mais attention, ce système fonctionne parfaitement avec de vrais bots.

++
Syg
Courtesy of GtaManiac

Hors ligne Vicolaships

  • *
  • Bandit
  • Messages: 274
    • Voir le profil
    • Vicolaships - SCM Coding
Re : Les bugs de la v4.0
« Réponse #9 le: 22 Juin 2008, 12:23:30 »
/
« Modifié: 07 Mars 2011, 17:28:08 par Vicolaships »
.:: Vicolaships | SCM Coding - Tutoriels ::.

Hors ligne [email protected]

  • *
  • GTAOnline Addict
  • Messages: 4655
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #10 le: 22 Juin 2008, 13:35:54 »
j'ai aussi remarqué une faute d'orthographe quand la course est annulée 

++
[email protected]




Hors ligne Pey_Hache

  • NSG Co-Leader
  • *
  • Messages: 2112
    • Voir le profil
    • Speed-Run.net
Re : Les bugs de la v4.0
« Réponse #11 le: 22 Juin 2008, 14:03:29 »
dsl pr le tuning, j'ai vu apres la solution , mtn ca marche nikel !!
bonne journée
Flag


Hors ligne Cliss

  • *
  • Bandit
  • Messages: 335
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #12 le: 22 Juin 2008, 14:40:04 »
Vieux "bug" toujours présent : Lorsque l'on est passager et que le pilote ce téléporte. (en tous cas à l'aero) On doit descendre puis remonter sur la moto sans quoi on ne voit plus la moto est les coordonnées sont misent à jours toutes les 5sec. (environ)

+ Lorsque l'on tape /r en tram. Ça remet la vue cinématique.

Sinon gamemode ultrastable pour moi  :D . Les seuls crashs que j'ai eu c'était lorsque je me noyais en voiture.
cya

Hors ligne dudu58p

  • *
  • Criminel
  • Messages: 38
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #13 le: 22 Juin 2008, 17:09:53 »
Bonjour.

Moi j'ai un BUG mais c'est pas du game-mode mais du serveur je pense;j'explique:J'ai reçu le premier mail puis j'ai rempli ce qu'il falait;hier soir je reçois le deuxieme mail (jusque la tout va bien ^^")puis je rentre l'IP dans SA:MP puis sa me met :"(Retrieving info...) (IP du serveur)".Puis la ba .... sa le trouve pas  :bangin.
Merci d'avance de vos reponses ^^


:) C'est très bien les cubes... c'est gentil, ca ronronne, ca mange pas, c'est tranquil comme bete. :)

Hors ligne Syg

  • Expert programmeur C/C++/PAWN
  • *
  • The GTAOnline Jesus
  • Messages: 3911
    • Voir le profil
Re : Les bugs de la v4.0
« Réponse #14 le: 22 Juin 2008, 18:02:13 »
Pour [email protected] : Oui, j'ai aussi vu cette (certe) faute et je l'ai déjà corrigée.

Pour Cliss : J'ai fait une fonction de téléport monstrueuse pour prendre ne compte tous les cas possible (plusieurs passagers, remorque, ...) et je pensais que ce bug avait disparu (puisque personne ne me l'avais signalé et que tout marche très bien en local chez moi).
A priori ce n'est pas le cas, mais j'ai peur que ce soit aussi lié au client SA-MP donc non corrigible coté script serveur.

Pour dudu58p : Vérifie que tu as correctement saisi l'adresse du serveur. Si l'adresse est correcte, peut-être que tu es tombé à un moment où le serveur était indisponible (ça m'étonnerait). Pour l'instant tu es le seul à signaler ce problème.

++
Syg
Courtesy of GtaManiac