• 04 Mars 2021, 16:24:09


Auteur Sujet: Probléme sur les vehicules  (Lu 3594 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne noksif

  • *
  • Nouveau
  • Messages: 10
    • Voir le profil
Probléme sur les vehicules
« le: 23 Septembre 2012, 00:11:59 »
Bonjour a tous/toute, j'ai un petit problème.  :wall

J'ai mon serveur IV:MP, mais je ne sais pas comment placer des véhicule en jeux.
Si quelqu'un a une solution, je suis preneur!

Merci d'avante  :snip :cop


Hors ligne noksif

  • *
  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Probléme sur les vehicules
« Réponse #1 le: 24 Septembre 2012, 17:14:06 »
Sa je sais, mais j'ai precisé EN JEU, comme dans SAMP, on place sa voiture et la on a les coordonnée, juste a les copier dans le GM, mais comment faire dans GTA4??

Hors ligne noksif

  • *
  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Probléme sur les vehicules
« Réponse #2 le: 26 Septembre 2012, 14:29:29 »
Merci beaucoup, cela fonctionne  ;)

Hors ligne Shepard

  • *
  • Nouveau
  • Fondateur AWG ESPORT & Staff Fr Crysis CN/EA
  • Messages: 10
    • Voir le profil
    • AWG ESPORT
Re : Probléme sur les vehicules
« Réponse #3 le: 23 Janvier 2013, 13:47:52 »
Je remonte le poste afin d'aider les futurs gens qui en aurait besoin .

Voici le code a utiliser .

createVehicle(63, 92.513985, 1242.448242, 15.523150, 0.010925, 0.090027, 123.790039, 133, 1, 1, 1);

Tu va Ingame et tu fait /savepos tu reprend les coordonées et tu change les numéros de mon code ci dessus par le tien .

Enjoy =D


AWG E-Sport Since 2004 Online Gamers
Link:http://e-sport-awg.m-hs.net
Gta IV Come Soon ? :http://world-gamers.m-hs.net/