• 24 Septembre 2018, 21:54:05


Auteur Sujet: [Serveur Local] Mapping disparue  (Lu 1484 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Floflobel

  • *
  • Nouveau
  • Messages: 14
    • Voir le profil
[Serveur Local] Mapping disparue
« le: 15 Septembre 2011, 21:18:26 »
Bonjour,
J'avais un hébergement et mon mapping s'affiche depuis que je suis passer en local avec ouverture de mes ports .. plus rien le mapping a dispparue se qui fait que mes joueur tombes dans le vide à l'hopital. Donc sa devient chiant.
Merci de votre aide
Cordialement Florian

Hors ligne Ssk

  • *
  • Lulu's Stunt - Le serveur stunt de Lulu !
  • Messages: 8187
    • Voir le profil
Re : [Serveur Local] Mapping disparue
« Réponse #1 le: 16 Septembre 2011, 07:51:00 »
T'as ouvert tout les ports nécessaire ?

C'est-à-dire le port du serveur en UDP, puis le port du serveur + 1 en TCP si mes souvenirs sont bons.



Derrière tout programme se cache un programmeur, je considère le monde comme un programme.
Mon blog

Hors ligne Heisenberg

  • *
  • Tueur
  • Messages: 51
    • Voir le profil
Re : [Serveur Local] Mapping disparue
« Réponse #2 le: 02 Octobre 2011, 22:11:56 »
Il me semble qu'ouvrir le port correspondant en UDP suffit. Sur les serveurs SA:MP en tout cas, j'pense pas que sur IV:MP ça soit différent.

Hors ligne Tornadoxx

  • *
  • Nouveau
  • Messages: 5
    • Voir le profil
Re : [Serveur Local] Mapping disparue
« Réponse #3 le: 07 Janvier 2012, 09:20:26 »
En local moi j'ai ouvert aucun ports et ça marche..

Hors ligne Ssk

  • *
  • Lulu's Stunt - Le serveur stunt de Lulu !
  • Messages: 8187
    • Voir le profil
Re : [Serveur Local] Mapping disparue
« Réponse #4 le: 07 Janvier 2012, 10:39:13 »
C'est normal vu que tu es en local ;)


L'ouverture des ports se fait que pour les connexions distantes.



Derrière tout programme se cache un programmeur, je considère le monde comme un programme.
Mon blog